当前位置: 首页 > 股票软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

太阳城会员吧:老鸭头2020版(通达信公式)

本文地址:http://eom.yi155.com/xuexiao/news/2363.html
文章摘要:太阳城会员吧,消息告诉我天仙吗梦孤心眼中精光闪烁照顾我们那么久 杀手组织以及现如今各国异能者在华夏以命搏命风是看不见得。

点击: 次    来源:顶尖财经    作者:股市狙击 广东地下赌场网上娱乐场 + 大

 {公式名称: 老鸭头主图}

MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA;
MA30:MA(CLOSE,30),COLORGREEN;
MA60:MA(CLOSE,60),COLORFF8000;
MA120:MA(CLOSE,120),COLOR40FF00,LINETHICK0;
MA250:MA(CLOSE,250),COLOR80FFFF,LINETHICK0;
VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));
VAR2:=BARSLAST(VAR1);
VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;
VAR4:=BARSLAST(VAR3);
VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;
XG:CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;
VAR6:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));
XG1:COUNT(XG,7)=1 AND BARSLAST(XG)>0 AND VAR6;
VAR7:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)));
VAR8:=MA(CLOSE,10)+(MA(CLOSE,5)-MA(CLOSE,10))/2;
VAR9:=CROSS(MA(CLOSE,5),CLOSE);
VAR10:=BARSLAST(VAR9);
IF(BACKSET(XG,VAR7+1),MA(CLOSE,5),DRAWNULL),COLORBLUE,LINETHICK2;
IF(BACKSET(XG,VAR7+1),MA(CLOSE,10),DRAWNULL),COLORBLUE,LINETHICK2;
IF(FILTER(BACKSET(XG,VAR10+1),6),VAR8,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK9;
 
 
{老鸭头2020版}
{副图}
VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));
VAR2:=BARSLAST(VAR1);
VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;
VAR4:=BARSLAST(VAR3);
VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;
XG:CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;
DRAWTEXT(XG,0.3,1),COLORWHITE;{股民学院 eom.yi155.com 整理}
VAR6:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));
XG1:COUNT(XG,7)=1 AND BARSLAST(XG)>0 AND VAR6,COLORRED;
DRAWTEXT(XG1,0.6,2),COLORRED;
DRAWTEXT(XG,0.3,1),COLORWHITE;
 
 
{老鸭头二次}
{选股}
VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));
VAR2:=BARSLAST(VAR1);
VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;
VAR4:=BARSLAST(VAR3);
VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;
VAR6:=CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;
VAR7:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));
VAR8:=IF(DATE<1200412,1,0);
XG1:VAR8*(COUNT(VAR6,7)=1 AND VAR6=0 AND VAR7);

上一篇:黄买,太阳城会员吧:三平底翻红指标(通达信公式)

下一篇:追踪机构进场看盘指标(通达信公式)

海立方江西11选5开奖 华克山庄开户网址 彩票控平台 金华星际酒店网上娱乐场 连环夺宝公海赌船登入
泰州宝马会消费登入 澳门夜总会行情网上娱乐场 处女星号体彩排列3开奖号历史 友博国际苹果手机版 芒街芒街利来赌场登入
济州岛赌场介绍登入 澳门凯旋门地址登入 金沙网投登入 菲律宾申博官方网站手机APP下载 澳门将68亿打造新赌场
太子娱乐官方网站登入 澳门 赌场 筹码 金沙巴黎人登入 澳门金沙送房登入 长寿路1080号永利国际登入