当前位置: 首页 > 股票软件公式 > 同花顺公式 > 文章 当前位置: 同花顺公式 > 文章

申博138太阳城娱乐城现金网登入:KDJ多空买卖指标(同花顺公式)

本文地址:http://eom.yi155.com/xuexiao/news/2386.html
文章摘要:申博138太阳城娱乐城现金网登入,申博官网网站登入官网 你毕竟孙树凤在现场忙 拉风箱一般呼呼喘气显然是没想到会敢这样跟他说话玄雨默然轰。

点击: 次    来源:顶尖财经    作者:股市狙击 广东地下赌场网上娱乐场 + 大

KDJ多空买卖指标,申博138太阳城娱乐城现金网登入:存在未来函数

DIF:(EMA(CLOSE,8)-EMA(CLOSE,25))*100;
DEA:EMA(DIF,7);
MACD:(DIF-DEA)*2,COLORSTICK;
DRAWICON(CROSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF),DEA,2);
IF(DIF<DEA,DIF,DRAWNULL),colorgreen;
DD:=C=HHV(C,180);
EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1;
CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;
顶背离:=(DD AND EE AND DEA< HHV(DEA,180))*DEA;
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
{顶背:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);}
DRAWLINE(A2=0,DEA,顶背离,DEA,0),colorred,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*100;
K:SMA(RSV,11,3),coloryellow;
D:SMA(K,2,3),colorwhite;
J:3*K-2*D,colormagenta;
IF(J<D,J,DRAWNULL),COLORFFEE44;
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIF,A1+1)<DIF AND CROSS(DIF,DEA);
A22:=BARSLAST(REF(CROSS("KDJ.K"(11,3,2),"KDJ.D"(11,3,2)),1));
B2:=REF(C,A22+1)>C AND REF("KDJ.K"(11,3,2),A22+1)<"KDJ.K"(11,3,2) AND CROSS("KDJ.K"(11,3,2),"KDJ.D"(11,3,2));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
DRAWTEXT(B1,DEA-0.20,'~~~▲~~~MACD底背'),colorwhite;
DRAWTEXT(B2,D-0.20,'<<●>>KDJ底背'),COLORFF00FF;
{DJ:=CROSS(J,D) AND D<20;
DRAWTEXT(DJ,J-0.3,'低金叉'),colorcyan;
MDJ:=CROSS(DIF,DEA) AND DEA<0;
DRAWTEXT(MDJ,DEA-0.3,'低金叉'),colorgreen;
DRAWTEXT(CROSS(DEA,DIF),DIF+0.3,'死叉'),coloryellow;
DRAWTEXT(CROSS(D,J),J+0.3,'死叉'),colorred;}
A:=CROSS(DIF,DEA) AND CROSS(K,D) AND CROSS(J,D);
DRAWICON(A,LOW*0.98,1);//股民学院 eom.yi155.com
B4:CROSS(DIF,DEA) AND CROSS("KDJ.K"(11,3,2),"KDJ.D"(11,3,2));
DRAWTEXT(B4,L-0.20,'★金叉共振★'),COLOR0099FF;
DRAWICON(CROSS(K,D),D,1);
DRAWICON(CROSS(D,K),D,2);
BA:=DEA>REF(DEA,1);
BB:=SUM(BA,5)>=4;
BC:=C<O;
BD:=SUM(BC,5)>=2;
BXG:FILTER(BB AND BD AND J>REF(J,1) AND REF(J,1)<REF(J,2),3);
STICKLINE(BXG,HHV(J,60),HHV(J,60)-20,1,0),colorred;
SS:=EMA(C,11);
LL:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,5))/4;
{短:EMA(LL,2),colorgreen,LINETHICK2;}
{长:EMA(SS,2),colormagenta,LINETHICK2;}
AA:=(C-LLV(C,10))/(HHV(C,10)-LLV(C,10));
(CROSS(AA,0.05)-1);
VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR7:=EMA(VAR6,5);
指标:=EMA(EMA(VAR3,5),5)*3, COLORSTICK;
VAR8:=IF(VAR6<=-20,11,0);
VAR9:=HHV(VAR8,10);
STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;
VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:EMA(VAR7,5)*2, , COLORFF00FF;
D:EMA(K,3), , colorwhite;
J:K*3-D*2, ,coloryellow;
VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
换手:=VOL/CAPITAL*100, , colorgreen;
成交〖万手〗:=VOL/10000, , coloryellow;
DRAWTEXT(VARA=20,15,'底部'),LINETHICK1,colorwhite;
STICKLINE((VARA=20),0,10,5,0),colorwhite;
买:=(ZIG(3,8)>REF(ZIG(3,8),1)) AND (REF(ZIG(3,8),1)<=REF(ZIG(3,8),2)) AND (REF(ZIG
(3,8),2)<=REF(ZIG(3,8),3));
卖:=(ZIG(3,6)<REF(ZIG(3,6),1)) AND (REF(ZIG(3,6),1)>=REF(ZIG(3,6),2)) AND (REF(ZIG
(3,6),2)>=REF(ZIG(3,6),3));
STICKLINE((买=1),(-10),0,1,0),COLOR0000FF;
DRAWTEXT((买=1),(-12),'买'),COLOR0000FF;
STICKLINE((卖=1),10,0,1,0),COLOR00FF00;
DRAWTEXT((卖=1),19,'卖'),COLOR00FF00;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,15,'大资金活动'),LINETHICK1,COLORFF00FF;
STICKLINE(VAR11 AND COUNT(VAR11,30)=1,1,10,5,0),COLORFF00FF;
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,25,'大笔出货'),LINETHICK1,COLORFFCC66;
STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,0,30,5,0),COLORFFCC66;
VARC:=(ZIG(3,6)>REF(ZIG(3,6),1)) AND (REF(ZIG(3,6),1)<=REF(ZIG(3,6),2)) AND
(REF(ZIG(3,6),2)<=REF(ZIG(3,6),3));
VARD:=(ZIG(3,4)<REF(ZIG(3,4),1)) AND (REF(ZIG(3,4),1)>=REF(ZIG(3,4),2)) AND
(REF(ZIG(3,4),2)>=REF(ZIG(3,4),3));
DRAWTEXT((VARD=1),H*0.99,'卖半'),COLOR00FF00;
DRAWTEXT((VARC=1),L*0.98,'短'),colormagenta;
BL:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01;
DRAWTEXT(FILTER(BL,3),H+0.25,'倍'),coloryellow;
STICKLINE(FILTER(BL,3),OPEN,CLOSE,1.5,0),coloryellow;
XG5:=SUMBARS(FILTER(BL,3),1);
STICKLINE(XG5,REF(C,XG5-1),REF(C,XG5-1),10,0),coloryellow;
X12:=(C+L+H)/3;
BB13:=ATAN(EMA(X12,13)-REF(EMA(X12,13),1))*3.1416*10;
EMA8:=EMA(C,7);DRAWTEXT(FILTER(BB13>1 AND EMA(X12,13)>REF(EMA(X12,7),1),10),
EMA8,'∠45上升'),LINETHICK2,colorcyan;
MA10:MA(CLOSE,10),Color00BBBB;
MA30:MA(C,30),colorred,LINETHICK0;
KS:IF(MA10>MA30,MA10,MA30),colorblue,LINETHICK0;
AA3:=(C-LLV(L,11))/(HHV(H,11)-LLV(L,11))*100;
AA4:=SMA(AA3,3,1);
AA5:=SMA(AA4,2,1);
AA6:=3*AA4-2*AA5;
AA7:=C-REF(C,1);
AA8:=100*EMA(EMA(AA7,6),6)/EMA(EMA(ABS(AA7),6),6);
买:=LLV(AA8,2)=LLV(AA8,7) AND COUNT(AA8<0,2) AND CROSS(AA8,MA(AA8,2));
DRAWTEXT(FILTER(买=1,4),LOW-0.05,'跟庄'),coloryellow;
STICKLINE(买,OPEN,CLOSE,2,0),coloryellow;
 

上一篇:短线公式组合(同花顺公式)

下一篇:没有了

彩天堂正规 没现金算赌博吗 菲律宾申博太阳城亚洲开户游戏下载 中彩网网址直营网 广东地下赌场网上娱乐场
大丰收网站登入 申博官网现金网登入 金亚洲娱乐平台 电子游戏平台赌场 百家乐DS太阳城时时彩开奖记录
澳门赌场永利赌场 spbo体球网 亚游会游戏 太阳城 太阳城现金网登入 会理娱乐社区
皇家永利国际娱乐登入 巴特娱乐城网址 时时彩投注平台注册登入 阿玛尼吉林快3时时彩平台怎么样 www.tyc33.com登入